Mar 12, 2006 - 0 Comments - Blog -

Installation de vanilla 0.9.2.6 sous PHP5

Je fut assez surpris de constater un méchant bug sur vanilla suite à son installation sur un serveur proposant du PHP5. En effet, le tableau des extensions affichait une liste contenant x fois la même extension. Ceci étant dû à une syntaxe n’étant plus valide, il fallait remplacer la ligne « $this->Extensions[] = $Extension; » par « $this->Extensions[] = clone $Extension; » dans le fichier « controls/settings.php ».

Merci au forum de la communauté, même si l’info était cachée bien au fond de ses sombres entrailles.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *